Jump to content
Révolution Energétique

PIFOUKIA

Members
  • Content Count

    40
  • Joined

  • Last visited

  • Days Won

    2

PIFOUKIA last won the day on October 1 2019

PIFOUKIA had the most liked content!

Community Reputation

3 Neutral

About PIFOUKIA

  • Birthday January 12

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alors je viens de rafraichir plusieurs fois la page et a un moment donne la page est correctement apparue donc c'est pas normal mais ca marche en insistant ><
  2. Bonjour, Toujours le même soucis, je ne peux toujours pas modifier mon email … car erreur pour accede aux parametres du compte
  3. Et comme mon adresse email bouygues va disparaitre d'ici quelques jours (valide 6 mois) suite à mon changement de provider internet en janvier, je ne vais plus avoir les mails du forum :-( Et je ne peux pas envoyer de message à @Yoann parceque j'ai la meme erreur sur la boite de réception ><
  4. Voici une photo des 5 transistors et 4 diodes qui étaient sous l'eau comme le montrent les traces sur les composants. Les diodes étant dans des boitiers en résine, elles ont juste été salies. On y voit les références au cas où il faudrait les remplacer ultérieurement ça évite de démonter deux fois, une fois pour voir la référence une autre fois lorsque le composant sera livré.
  5. Absolument ! Et c'est pour ça que je le dis car sur les descriptions il est marqué IP65 donc 3 gouttes d'eau sur le metal c'est bon, mais un ruissellement ca finit par entrer et faire court circuit, heureusement au final aucun des transistors ou diodes mouillés n'ont grillé, j'ai remis le module en place et pour l'instant il semble fonctionner mais je vais surveiller .
  6. Finalement il me restait des KIA3510AP donc j'ai pu enfin réparer mon WVC-600 et cette fois ci les deux fonctionnent (pour l'instant )
  7. Quand je veux mettre a jour mes parametres de compte ou gerer mes contenus suivis, j'ai le message : Désolé, il y a un problème Quelque chose s’est mal passé.Veuillez réessayer. Code d’erreur EX3 C'est grave docteur ?
  8. Retour sur les WVC600, après ma réparation il s'est avéré que le WVC600 n'est pas etanche, au démontage on voit bien que les joints c'est juste de la mousse ecrasée et au niveau des vis le joint est absent donc suite a une pluie torentielle mon module avait sauté, après avoir commandé pleins de composants pour rien, je me suis aperçu ce matin que le nettoyage sechage avait suffit a lui redonner vie, par contre apres un test positif de quelques secondes sur un panneau, les KIA ont grillé au moment ou j'ai débranché le secteur. Bref encore en panne, et n'ayant plus de KIA pour la réparation, je vais monter des MOSFET IRF3710 en attendant la prochaine panne. Pour résumer ce module chinois est sympa avec son releve sur PC par radio 433 MHz par contre il n'aime ni l'eau ni la chaleur !
  9. J'aimerais bien et c'est pour ça que je commence à installer mon petit système solaire car il est facilement déménageable vers une maison plus adaptée
  10. Si c'était si simple, je l'aurais déjà fait malheureusement je suis entouré d'arbres qui font plus d'une dizaine de mètres et qui cachent également la maison qui elle-même est cachée par la maison du voisin bref c'est l'horreur je ne peux rien faire.
  11. Avec l'hiver approchant et le soleil qui descend mes panneaux se retrouvent à l'ombre une grande partie de la journée et ca ne va qu'empirer, je n'ai pas le choix de la position, mes voisins ont plein d'arbres qui m'encerclent. Pour la consommation, je decalle le demarrage de mon lave linge pour qu'il tombe pendant la periode de soleil et sinon ça compense juste ma veille de maison d'envrion 350W, et ma production maximale a été d'environ 840W en plein soleil sur mes 960Wc
  12. j'avais fixe le boitier sur le cadre du panneau solaire, le panneau monte a plus de 60°C rien qu'au soleil, et comme c'est le cote du boitier ou sont les mosfet, au lieu de les refroidir ça les a aidé a surchauffer ><
  13. Après remplacement des 4 MOSFET qui sont morts par surchauffe sur un des WVC-600, tout refonctionne OK
  14. J'ai reçu hier ma commande et j'ai soudé dans la foulée les 4 mosfet et maintenant ça remarche impeccable Les KIA sont très durs a trouver mais les MOSFET IRF3710 font l'affaire en depannage (démontes-en un pour savoir quel mosfet tu as) , le truc c'est de fixer le module dans un endroit pas trop chaud (donc pas sur les panneaux ><) sinon les mosfet grillent ...
  15. le forum semble en vrac pour uploader les photos :


×
×
  • Create New...