Jump to content
Révolution Energétique
PIFOUKIA

Injecteur WVC-600 en panne et réparation !

Recommended Posts

Tandis que mon premier module chinois WVC-600 fonctionne toujours très bien et m'a déjà fourni des pics de puissance à 437Watts sur les 480Watts des 2 panneaux, mon second module reçu lundi dernier a laché dès le vendredi !alors que le soleil etait au beau fixe pile poil a la verticale

 

Je me suis aperçu que fixer le module sur le cadre du panneau solaire n'était pas une bonne idée car le panneau est monté à plus de 61°C ce qui a fait grillé les 4 transistors de puissance MOSFET KIA3510AP TO-220 du module (2 par panneaux)

 

J'ai trouvé une panne similaire au mien (le voyant du module ne s'allume plus et entrées des panneaux en court circuit) sur une video youtube de 2016 du module 4 panneaux WVC-1200

 

 

Le module étant ancien il était équipé de MOSFET IRF3710 moins puissants.

 

J'ai donc commandé des KIA3510AP qui équipent le mien qui a été fabriqué en 2018 et j'attends de recevoir les composants !

  • Like 1

4 panneaux 240W connectés sur deux WVC-600 radio !

Share this post


Link to post
Share on other sites

Et voici les photos :)

 

Bah non le forum semble en vrac pour uploader les photos :

 

Quote

 

"/home/forum_revenergie_com/home/http/www/uploads/monthly_2019_09 could not be created.

Please contact us for assistance."

 

 

4 panneaux 240W connectés sur deux WVC-600 radio !

Share this post


Link to post
Share on other sites

Très intéressé car j'ai EXACTEMENT la même panne ! es-tu arrivé à réparer ton module ? le seul remplacement des 4 mosfet à suffit ? Je me réjouis de te lire ;-)

 

Bonne soirée !

Share this post


Link to post
Share on other sites

J'ai reçu hier ma commande et j'ai soudé dans la foulée les 4 mosfet et maintenant ça remarche impeccable :classic_love:

 

Les KIA sont très durs a trouver mais les MOSFET IRF3710 font l'affaire en depannage (démontes-en un pour savoir quel mosfet tu as) , le truc c'est de fixer le module dans un endroit pas trop chaud (donc pas sur les panneaux ><) sinon les mosfet grillent ...

Edited by PIFOUKIA

4 panneaux 240W connectés sur deux WVC-600 radio !

Share this post


Link to post
Share on other sites

Super feedback ! Il semblerait qu'ajouter de la graisse thermique pour mieux dissiper la chaleur serait une bonne idée. Si desfois ?

 

J'ai des KIA aussi un peu en galère pour en trouver...

 

Sinon je pense revendre le WVC-600 (sans réparation) et un WVC-300 si intéressé  --> MP?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...